If you have an email ending in @hotmail.com, @live.com or @outlook.com (or any other Microsoft-related domain), please consider changing it to another email provider; Microsoft decided to instantly block the server's IP, so emails can't be sent to these addresses.
If you use an @yahoo.com email or any related Yahoo services, they have blocked us also due to "user complaints"
-UE

This site is flooding my email inbox

edited 2011-01-09 23:16:39 in IJBM meta
Whenever someone posts in a discussion I made or a discussion I have bookmarked, it sends me an email. It's filled up a couple of pages already.

Comments

  • Go to your profile and look for preferences on the left column, there should be a menu option that lets you control what you get emailed.
  • “And above all, watch with glittering eyes the whole world around you because the greatest secrets are always hidden in the most unlikely places. Those who don't believe in magic will never find it.” – Roald Dahl
    You can turn all that off in the preferences, I believe.
  • ~♥YES♥~! I *AM* a ~♥cupcake♥~! ^_^
    huh, I'd better check my inbox, it's been a few weeks...
  • Is that set to default? It hasn't emailed me at all.
Sign In or Register to comment.